FusionForge

Difference between revisions of "Mylyn"

From FusionForge Wiki
Jump to: navigation, search
(How to compile Mylyn)
(How to configure Mylyn with FusionForge)
Line 1: Line 1:
 
== How to configure Mylyn with FusionForge ==
 
== How to configure Mylyn with FusionForge ==
 +
=== Install Eclipse ===
 +
There are various way to do this
 +
apt-get install eclipse
 +
or get a zip or a tarball at http://eclipse.org/downloads/, take eclipse classic
 +
 
== How could we make a BugzillaSimulator ==
 
== How could we make a BugzillaSimulator ==
 
== How to compile Mylyn ==
 
== How to compile Mylyn ==

Revision as of 20:40, 17 February 2011

How to configure Mylyn with FusionForge

Install Eclipse

There are various way to do this

apt-get install eclipse

or get a zip or a tarball at http://eclipse.org/downloads/, take eclipse classic

How could we make a BugzillaSimulator

How to compile Mylyn

Dans Eclipse:

Help >> Install New Software... >>

Dans "Work with" mettre : "http://download.eclipse.org/tools/mylyn/update/e3.4" (situé à l'adresse: "http://www.eclipse.org/mylyn/downloads/")

Sélectionner:

-Mylyn Features

-Mylyn Integration

-Mylyn Plug-in Development >>

Next >> Next >>

Cochez la case: "I accept the terms of the license agreement" >> Finish

Redémarrez Eclipse


Faire de même pour: "http://download.eclipse.org/tools/mylyn/update/incubator" (situé à la même adresse).