FusionForge

Difference between revisions of "Mylyn"

From FusionForge Wiki
Jump to: navigation, search
(Install Mylyn)
(Parameters to use for a Fusionforge tracker)
Line 22: Line 22:
  
 
=== Parameters to use for a Fusionforge tracker ===
 
=== Parameters to use for a Fusionforge tracker ===
 +
Open the planning perspective
  
 
== How could we make a BugzillaSimulator ==
 
== How could we make a BugzillaSimulator ==
 
== How to compile Mylyn ==
 
== How to compile Mylyn ==

Revision as of 21:06, 17 February 2011

How to configure Mylyn with FusionForge

Install Eclipse

There are various way to do this

apt-get install eclipse

or get a zip or a tarball at http://eclipse.org/downloads/, take eclipse classic

Install Mylyn

Quick guide, the full guide is at http://www.eclipse.org/mylyn/downloads/

Start Eclipse, in the top menu choose

Help >> Install New Software... >> 

In "Work with" add :

http://download.eclipse.org/tools/mylyn/update/e3.4 

select all the mylyn products that will appear, and accept the license agreement when asked

Do again "Work with" with :

http://download.eclipse.org/tools/mylyn/update/incubator

and select also all products, and accept the license agreement when asked

You should now be ready to use Mylyn and follow the next step after eclipse restart

Parameters to use for a Fusionforge tracker

Open the planning perspective

How could we make a BugzillaSimulator

How to compile Mylyn