[#294] Broken gforge theme with IE and SSL enabled

Description

Summary:

Detailed description

When browsing a fusionforge site with SSL enabled using Internet Explorer 8 or 9 (not tested with ancient versions), Gforge theme is broken. This is due to IE8 does not render by default in a SSL site content linked to a non-SSL site. IE9 warns about this issue but by default neither do it.

The content linked to a non SSL site are two yahoapi CSSs: http://yui.yahooapis.com/2.6.0/build/reset-fonts-grids/reset-fonts-grids.css http://yui.yahooapis.com/2.6.0/build/base/base-min.css

In order to temporary fix this issue, we have downloaded both css into gforge Theme css folder and modified Theme.class in order to link to this local folder.

General Information
Submitted by:
Iñigo Martinez
Date Submitted: 2011-04-08 11:03
Last Modified by: Nobody
Last Modified: 2017-11-02 20:00
Date Closed: 2014-04-20 17:18
Permalink: https://fusionforge.org/tracker/a_follow.php/294
Actions
Internal Fields
Data Type: Bugs
Assigned to: Nobody (None)
State: Closed
Priority: 3
Extra Fields
Resolution:
Won't Fix
Severity:
normal
Target Release:
5.3
Follow-up tabs
Message  ↓
Date: 2014-04-20 17:18
Sender: Franck Villaume

gforge theme has been deleted in 5.3. Thanks for reporting.

No attached documents

No related commits.

Field Old Value Date By
status_idOpen2014-04-20 17:18
Franck Villaume
close_dateNone2014-04-20 17:18
Franck Villaume
Target ReleaseNone2014-04-20 17:18
Franck Villaume
ResolutionWorks For Me2014-04-20 17:18
Franck Villaume
Target Releasetrunk2013-04-27 12:56
Franck Villaume

No relations found.