Home My Page Projects FusionForge
Summary Activity Forums Tracker Lists News SCM Files Mediawiki Hudson/Jenkins

[#513] Search feature on top right header does not work for trackers on Fusion Forge version 5.2.50.16482M-1 on Fedora

Date:
2012-10-22 19:30
Priority:
3
State:
Closed
Submitted by:
Kenneth Hough (kenneth.phough)
Assigned to:
Nobody (None)
Target Release:
5.3
Found in Version:
5.2
Severity:
normal
Resolution:
Fixed
Summary:
Search feature on top right header does not work for trackers on Fusion Forge version 5.2.50.16482M-1 on Fedora

Detailed description
The search box at the top right does not work when searching for trackers. I have tried going into the tracker and searching key words in a new artifact. I have also tried "Search the Entire Project" and Advanced Search. None of these return any results for trackers when I know I am searching key words that exist in the trackers. I am not sure if this is a bug or if I am missing something completely, but was suggested to post here by the mailing list. Thanks.
Message  ↓
Date: 2014-06-06 15:10
Sender: Sylvain Beucler

* Bug triage *
I got this reported at my client and 5.3 fixed the seach issues, so I'm closing this bug.

Date: 2012-10-26 19:33
Sender: Kenneth Hough

Yes, it works for documents, and other parts of the system *but* only if I search a word, not a phrase. (For trackers neither a word nor a phrase work).

Date: 2012-10-25 19:16
Sender: Alain Peyrat

Are you able to get search results from other part of the forge (like forums for example)?

Date: 2012-10-22 19:48
Sender: Kenneth Hough

installed using yum (so rpm)

Postgresql 9.1

use_fti = yes

No errors in the error_log.

Thanks,Ken

Date: 2012-10-22 19:42
Sender: Alain Peyrat

How did you installed fusionforge (tar, rpm)?

What version of postgresql are you running?

If you go in Admin > Config Manager, what is the value of "use_fti"?

Do you see errors in apache error_log?

Alain.

Field Old Value Date By
status_idOpen2014-06-06 15:10beuc-inria
close_dateNone2014-06-06 15:10beuc-inria
Target ReleaseNone2014-06-06 15:10beuc-inria
ResolutionNone2014-06-06 15:10beuc-inria