[#664] Upgrade jQuery & jQuery-UI frameworks

Description

Summary:

Detailed description

Currently, FF provides jQuery 1.8.3 and jQuery-UI 1.9.2. FF should upgrade to at least jQuery 1.10 and jQuery 1.10.

General Information
Submitted by:
Franck Villaume
Date Submitted: 2014-04-28 13:52
Last Modified by: Nobody
Last Modified: 2017-11-02 20:00
Date Closed: 2014-05-11 12:50
Permalink: https://fusionforge.org/tracker/a_follow.php/664
Actions
Internal Fields
Data Type: Feature requests
Assigned to: Franck Villaume (nerville)
State: Closed
Priority: 3
Extra Fields
Resolution:
Accepted
Difficulty:
Simple
Target release:
6.0
Follow-up tabs
Message  ↓
Date: 2014-05-11 12:50
Sender: Franck Villaume

implemented in commit: 2a762f575ae63c221615e86f853ef78ca60b178d

No attached documents

No related commits.

Field Old Value Date By
status_idOpen2014-05-11 12:50
Franck Villaume
close_dateNone2014-05-11 12:50
Franck Villaume
ResolutionNone2014-05-11 12:50
Franck Villaume

No relations found.