[#916] Some forum pages require being logged in, even for public forums

Description

Summary:

Detailed description

The search https://wald.intevation.org/search/?typeofsearch=forum&groupid=11&forumid=21&words=expiration&Search=Suche yields links to forum pages that require being logged in, e.g.: https://wald.intevation.org/forum/message.php?msg_id=7177

The same message can be displayed in thread view when navigating to the forum https://wald.intevation.org/forum/forum.php?forumid=21&groupid=11 and clicking on the thread title: https://wald.intevation.org/forum/forum.php?threadid=2188&forumid=21&group_id=11

But in this thread view there still is a link [forum:7177] that leads to https://wald.intevation.org/forum/message.php?msgid=7177&groupid=11 which again needs to be logged in to view it.

We're using fusionforge 6.1+autobuilt201906301640+githash-8920fa54a-1 (installed by Franck)

General Information
Submitted by:
Thomas Arendsen Hein
Date Submitted: 2020-05-08 13:19
Last Modified by:
Franck Villaume
Last Modified: 2020-05-09 16:39
Permalink: https://fusionforge.org/tracker/a_follow.php/916
Actions
Internal Fields
Data Type: Bugs
Assigned to: Nobody (None)
State: Open
Priority: 3
Extra Fields
Resolution:
none
Severity:
normal
Target Release:
none
Found in Version:
6.1
Follow-up tabs
Message  ↓
Date: 2020-05-09 16:39
Sender: Franck Villaume

Agree. Strange behavior of Fusionforge.

Date: 2020-05-08 13:23
Sender: Thomas Arendsen Hein

The same issue exists on fusionforge.org, e.g.: https://fusionforge.org/forum/forum.php?threadid=507&forumid=5&group_id=6 then click on [forum:1168]

Or search the forum for "mediawiki": https://fusionforge.org/search/?typeofsearch=forum&groupid=6&forumid=5&words=mediawiki&Search=Search

No attached documents

No related commits.

No changes have been made to this item

No relations found.