[#265] News doesn't get default permission

Description

Summary:

Detailed description

When creating a news (and approving it for front page), the permissions on this tracker (as defined in the project Site News Admin -> User and Permissions -> Anonymous) don't get initialized to the default for new forum. Anon get a "permission denied" when following the news link.

This bug should have been solved by [#243], but it is no more the case (today version).

See also: https://forge.ocamlcore.org/tracker/index.php?func=detail&aid=858&group_id=1&atid=101

General Information
Submitted by:
Sylvain Le Gall
Date Submitted: 2011-01-20 14:06
Last Modified by: Nobody
Last Modified: 2017-11-02 20:00
Date Closed: 2011-04-08 13:56
Permalink: https://fusionforge.org/tracker/a_follow.php/265
Actions
Internal Fields
Data Type: Bugs
Assigned to: Roland Mas (lolando)
State: Closed
Priority: 3
Extra Fields
Resolution:
Fixed
Severity:
blocker
Target Release:
5.1
Follow-up tabs
Message  ↓
Date: 2011-04-08 13:56
Sender: Roland Mas

Fix committed to 5.1, will be merged to trunk soon.

Date: 2011-02-09 15:16
Sender: Sylvain Le Gall

The problem is now visible on fusionforge.org. When I follow a link like: https://fusionforge.org/forum/forum.php?forum_id=23 I get a permission denied.

Date: 2011-01-20 14:06
Sender: Sylvain Le Gall

Reseting the forum permission by hand solve this issue.

No attached documents

No related commits.

Field Old Value Date By
status_idOpen2011-04-08 13:56
Roland Mas
close_dateNone2011-04-08 13:56
Roland Mas
assigned_tonone2011-04-08 13:56
Roland Mas
ResolutionNone2011-04-08 13:56
Roland Mas
Target Release5.1.x2011-04-01 12:46
Franck Villaume
Target Release5.12011-03-18 14:08
Franck Villaume
Severitymajor2011-03-07 18:13
Alain Peyrat
Target ReleaseNone2011-03-07 18:13
Alain Peyrat

No relations found.